We removed our free Sandbox April 25th.
You can read more on our blog.

CLI 0.4 (OLD)

Old documents

The documentation for using the dotCloud Platform with CLI 0.4 are still available on the docs site using /0.4/ in the path.

Forced upgrade

Am I forced to upgrade to CLI 0.9? Not yet. dotCloud will support the 0.4 CLI for a while. You are strongly encouraged to update to the latest CLI to get the newest features.